Windows aktivointi ja netti yhteyden hidastuminen.

  • #1
    Asensin muutama päivä sitten Windows 7:n uudelleen sillä seurauksella etten enää voinut aktivoida sitä asennuksen jälkeen automaattisesti, vaan jouduin turvautumaan manuaaliseen aktivointiin, soittamalla Microsoftin aktivointi-palveluun. Koko juttu on omituinen, koska en ole koskaan ennen joutunut aktivoimaan Windowsia manuaalisesti. Eikä tässä vielä kaikki. Siinä vaiheessa kun aktivoinnin pitäisi tapahtua, tuleekin virhe ilmoitus, ettei sitä voi tehdä automaattisesti. Samaan aikaan joitakin päiviä asennuksen jälkeen alkaa netti temppuilla hitaudellaan. Yksi merkki siitä on se, kun enää voi päivittää systeemiä bootista käsin, kun se ilmoittaa, että nettiin ei saada yhteyttä (vapaasti käännettynä). Viimeinen niitti tähän juttuun oli se, kun netti alkoi hidastelemaan, jonka seurauksena sivut avautuivat hitaasti tai ei ollenkaan. Siitä alkoi oma show, kun piti kääntyä operaattorin puoleen ja alkaa siellä ihmettelemään, miksi netti ei toimi. Siellä oltiin sitä mieltä että modeemissa saattaa olla vika, jonka seurauksena sain lainaksi toisen modeemin. Jos minulta kysytään, voiko vika olla modeemissa,niin vastaus on: En osaa sanoa. Koko juttu haisee pahalta. Pthyi.

    Alkaa oudoksuttaa ja potuttaa nuo Windows 7:lle tehdyt temput, joilla ehkä yritetään vaikuttaa siihen että ostaisin/asentaisin Windows 10:n koneelleni. Sitä virhettä en tee. Olen asentanut sen muutaman kerran, johon on pakko sanoa: Kiitos ei minulle.
  • #2
    onko kyseessä läppäri vai pöytäkone
    netin hitaus vois johtua ettet oo verkkokortin omia ajureita asentanut
  • #3
    Originally posted by Alpakka:
    onko kyseessä läppäri vai pöytäkone
    netin hitaus vois johtua ettet oo verkkokortin omia ajureita asentanut
    Kyseessä on pöytäkone. Tänään vaihdoin modeemin toiseen modeemin (jonka sain testi käyttöön) ja kun yritin ottaa yhteyden nettiin bootissa, homma alkoi skulaamaan toivitulla tavalla ja sain päivitettyä firmwaren sitä kautta. Tuolla testi modeemilla en onnistunut sitä tekemään, vaikka se on 2 vuotta uudempi (2015), kuin oma modeemini (2013). Omituista säheltämistä näiden jo entuudestaan tuttujen juttujen kanssa. Pitää kohta taas vaihtaa modeemi toiseen ja tsekata toimiiko se samalla tavalla, kuin oma modeemini, vai heitänkö sen jorpakkoon kaloille ja muille pien eliöille seuraa pitämään.

    Ykis lisä kysymys edellä kerrotun jatkeeksi. Miten Windows (7) aktivointiin vaikuttaa se, jos esim. vaihdan emolevyn toiseksi? Pitääkö minun kysyä sitä varten erillinen poikkeus lupa Microsoftilta, mitä häh? Se on täysin minun asiani, jos haluan uudistaa systeemiäni, johon en tarvitse Microsoftilta mitään lupia. Kyseessä ei myöskään ole OEM-versio Windows 7:stä. Muutama päivä sitten vaihdoin näytön ohjaimen. Varmaan kohta pitää vaihtaa sukat. Jos sen teen, niin Windowsin asennus kaatuu, koska en ole saanut Microsftilta lupaa sukkien vaihtoon. :)) Hah!
  • #4
    muistaisin et 3 osaa kun vaihtaa koneessa niin vaatii uuden aktivoinnin
    sukkien vaihtaminen vaatii EU-lta lupaa =)
    kokeile vaan vanhaa motukkaa jos se on toiminu ennenkin moitteetta
  • #5
    Originally posted by Bream:
    Asensin muutama päivä sitten Windows 7:n uudelleen sillä seurauksella etten enää voinut aktivoida sitä asennuksen jälkeen automaattisesti, vaan jouduin turvautumaan manuaaliseen aktivointiin, soittamalla Microsoftin aktivointi-palveluun. Koko juttu on omituinen, koska en ole koskaan ennen joutunut aktivoimaan Windowsia manuaalisesti. Eikä tässä vielä kaikki. Siinä vaiheessa kun aktivoinnin pitäisi tapahtua, tuleekin virhe ilmoitus, ettei sitä voi tehdä automaattisesti. Samaan aikaan joitakin päiviä asennuksen jälkeen alkaa netti temppuilla hitaudellaan. Yksi merkki siitä on se, kun enää voi päivittää systeemiä bootista käsin, kun se ilmoittaa, että nettiin ei saada yhteyttä (vapaasti käännettynä). Viimeinen niitti tähän juttuun oli se, kun netti alkoi hidastelemaan, jonka seurauksena sivut avautuivat hitaasti tai ei ollenkaan. Siitä alkoi oma show, kun piti kääntyä operaattorin puoleen ja alkaa siellä ihmettelemään, miksi netti ei toimi. Siellä oltiin sitä mieltä että modeemissa saattaa olla vika, jonka seurauksena sain lainaksi toisen modeemin. Jos minulta kysytään, voiko vika olla modeemissa,niin vastaus on: En osaa sanoa. Koko juttu haisee pahalta. Pthyi.

    Alkaa oudoksuttaa ja potuttaa nuo Windows 7:lle tehdyt temput, joilla ehkä yritetään vaikuttaa siihen että ostaisin/asentaisin Windows 10:n koneelleni. Sitä virhettä en tee. Olen asentanut sen muutaman kerran, johon on pakko sanoa: Kiitos ei minulle.
    varmaan tiedätkin tämän latauksen,mutta varmuuden vuoksi laitan ehdotukseni : internet explorerista lataa KB3102810 älä asenna vielä vaan uudelleen käynnistä tietokone,sitten asenna kyseinen KB3102810 ja jälleen uudelleen käynnistys,nyt pitäisi alkaa tärkeät päivitykset lataantumaan,sitten tietenkin asunnus koneeseen. tämä ko. KB lataus auttoi minua,ja minulla erittäin hyvin toimiva win7. aktivointi asia erikseen,jos sinulla on ostettu win7 niin kyllä pitäisi aukaisu koodilla aktivoitua. jos ladattu "muualta"niin MICROSOFT TOOLKID sen lataus ja scannaus niin pitäisi aktivoitua näillä toimenpiteillä. onnea yritykseen.P:S: ongelmat oli minulla samat joista kirjoitit ja KB3102810 asennuksen jälkeen ongelmat korjaantui.
    Viestiä on muokattu sen lähettämisen jälkeen. Viestiä on muokattu viimeksi 11. elokuu, 2017 @ 14:55

    seita53skv

Vastaa tähän viestiketjuun